Exchange Server 2010 Management Console Compatibility Problem

by Arman Obosyan 16. December 2010 07:48

Как обычно после выхода очередного обновления первое что мне хочется сделать это обновится, конечно всегда разум берет верх на желаниями и перед установкой всегда тестируется обновление, конечно не всегда удается  протестировать все, обычно поставил проверил сервисы запустились или нет почта ходит в логах все спокойно.

Просматривая KB обновлений смотришь что было изменено, исправлено или добавлено, но бывает так что KB умалчивает о некоторых исправлениях и обновлениях, как пример недавно вышедший Update Rollup 2 для Exchange 2010 SP1 после которого невозможно подключится консолью к более раней версии для управления другой Exchange организации

Exchange Management Console Compatibility Problem

Как видно на скрине с сервера с консолью 14.1.270.1 (что соотвествует версии SP1UR2) невозможно подключится к версии 14.1.255.2 (SP1UR1)

Workaround тут простой, обновить все системы :), но всеже, KB о таком не должен умалчивать.

P.S.
Полный список номеров билдов и версий Exchange Server вы можете посмотреть на TechNet WiKi

Comments are closed

© 2008-2012, Arman Obosyan, Postmaster.GE
Powered by BlogEngine.NET 2.6.0.18
Hosted on Windows Azure and IIS8

About the author

Arman Obosyan is an experienced IT Pro. with over 17+ years work experience in Information Technologies sector.

Certified since 2003 year, passed following certifications MCP, MCSA, MCSE, MCTS, MCITP, Exin ITIL and VMware Certified Professional (VCP)

In 2010 Was awarded a Microsoft Most Valuable Professional (MVP)

--------

Disclaimer
The opinions expressed herein are my own personal opinions and do not represent anyone else's view in any way, including those of my employer.



Live Trafic

 

Calendar

<<  May 2017  >>
MoTuWeThFrSaSu
24252627282930
1234567
891011121314
15161718192021
22232425262728
2930311234

View posts in large calendar

TextBox